Preview not showing Selected only

Why is previewing showing my whole file & not just what I’ve selected? I’m sure it must be a setting but I can’t figure it out! Was working fine previously…

Make sure “Cut Selected Graphics” is enabled in Laser window.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.