Preview not the same as main screen

Just created a new project in LB and noticed that some lines are broken in the preview, but ok in the main screen and cutting. the job was created with 9.18, but the problem shows on my 9.16 version at the laser as well. lbn file attached. The problem shows with the lines on the red layer. They are misplaced in preview. The sequence was the outline was created in the black layer with a complete outline. Where the red lines are I used node edit to insert nodes to break the lines where the dog’s feet over lap the base line, creating a continuous dog / base outline. I then created a new line on the red layer to join the ends so that there would be a lightly engraved line indicating the edge of the feet. I did a similar thing with the collar. Removing part of the original line with node edit then inserting a new line on a different layer. The project looks fine on the main screen and cuts fine on the laser. Another similar project is ok?? reloading the job and restarting LB made no difference. GBRL system.Labrador.lbrn (96.8 KB)
Screen shot:



This gap is due to having a ‘kerf’ set to the black layer. Remove this kerf setting and the ‘Preview’ shows as you want. You also have a small line you may want to remove (circled in red).

You got it right Rick, well done. Never would have thought the kerf would have shown like that, good catch. Thanks very much. Just a point though, is that the kerf setting was “inherited” from another project and has never been part of this job. Something I will look out for in the future, but a real pain to have to do. A quick test shows that when a new project is started after a project with a kerf setting is saved and closed, then the kerf setting remains as previously set. So if not specifically reset to 0 then yu have an unwanted kerf set in the new project. Should this value “stick” or be reset to zero on creation of a new job?


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.