Print speed problem

I have a Chinese laser with a top wisdom controler, when the update came out for the top wisdom I was loving it but 2 weeks later when I set speed in lightburn ,say I set it to 100 when it goes to the laser it jumps to 200 or 700 or 2000.then a week or so later all good again, now it has gone wack again. any help would be greate. if their is away to reset lightburn or the controler. im new to laser and stumped’
thanks ron

TopWisdom support is still very much in beta / testing mode, but this is something I haven’t heard of before. There are a few well known issues with the TopWisdom support, but they’re mostly origin settings not working, unsupported rotary and grayscale, stuff like that. Random speeds hasn’t come up before. Do you have issues like this with AutoLaser?

No. autolaser works fine.

any suguestions?

I don’t have any, no. Can you tell me what you set “free speed” to know AutoLaser? I don’t understand yet what that is for. I’ve started working on TopWisdom support again, and I think I have the origin issues fixed now.

Free speed or travel speed is usely around 50.

Hey hope this helps in some way. when I click device settings it will not read my machine?
try to get my speed back to normal, I tried different things. I opened a file with 4 layers, set the first layer to speed I wanted and hit the send button instead of the start button and it came up right, did the same with all layers 1 at a time and all ok. After doing that I sent the hole file with the start button and now its back to normal? Hope it stays that way will do more testing. but I can get it back to normal now but for how long don’t know.
thanks ron collins

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.