Printing powder coated cups

Sending .ai file to lightburn. Screen image size is correct but does not burn correct size. Using rotary. What is the correct way to set up rotary for cups. The image is elongated and not to correct size. Is the rotary running too slow?

This is what we have to assist: Rotary Setup - LightBurn Software Documentation. I also suggest you search YouTube, there are many good videos on this subject there.

Feel free to call me and I’ll explain your problem and how to fix it 208-661-4551

Why not share your knowledge with the rest of us? Is not that what we have this forum for?

It’s kind of a long process. In short there is only one way to fix the problem. He will need to download the latest software for his controller and then update lightburn after that. Be sure to save all settings in RD Works before doing this. Then reboot your machine and the your laptop before you reconnect it. This should solve the problem. Thanks

Thanks for the response. I fixed it by resetting the diameter of my rollers on the rotary in the software. Just finished a 25 piece job and everything worked perfectly.

Thanks Gatorman. Problem solved. I will keep your # on file for any further help I may need.

Glad you got it going.