Problem in cutting and speed is very slowly

have ruida in manual mode motor x and y and z move ok but in I automatic mode it move very slowly also i have not any acess to change speed in touch pannel

Do you have LightBurn configured for speeds in mm/min, rather than mm/sec?

Those choices are is in Edit → Settings → Display and Units:

We change rdworks like a software how to check it mm per second or mm per minute . Why when i like to change speed on touch pannel we can not it is blocked

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.