Problem just when engraving

I have a custom 60w laser using a cohesion3d laserboard. I’m using the latest version of lightburn on Windows 10 with the cluster firmware.

Everything works as expected until I try to engrave a picture, then for some reason my laser head just runs into the side for a bit then starts trying to engrave where ever. I moved the photo to the center of my bed and still got the same issue. I tried drawing a border around the photo and it burned the border correctly and then head went running into the side.

The only way I could get the photo to work correctly was to turn off the laserboard, setup everything in lightburn, turn on the board and hit go. If I selected the photo and tried to move it or do anything with the board powered on the laser head just runs into the side. I have tried 2 different photos, I’m not using pass through, I haven’t rotated them just resized in lightburn.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.