Problem with Boss HP3655 and camera alignment


(Rob DeCrane) #1

Hello, I am extremely new to this so I apologize in advance. I just received my first laser which is a Boss HP3655. I purchased the Lightburn camera (90 degree). I am trying to get the alignment done but it keeps trying to burn the image towards the top right of the material not dead center. I’m also having trouble getting any project to burn where I place it on the screen. I’m sure its a simple setting on the machine but I can’t figure it out. Any help would be greatly appreciated.


(Oz) #2

The HP controller (a Trocen AWC 708) requires you to set the positioning mode on the controller itself, and you need to change to “Soft Origin” mode to use the camera. (I believe this is the correct mode, meaning that wherever you place the items in the software is where they end up on the machine bed)

Press the Menu button, then go to Common Parameters Settings, then Work Mode. Select Origin Mode and press left / right to change between Key Origin (User Origin in LightBurn), Soft Origin, Machine Zero as Origin, or Current Position. Choose Soft Origin and frame the job from the camera alignment tool to make sure it’s positioned in the center.


(Rob DeCrane) #3

Hi, I have tried that and also setting to “machine zero” and neither fix the issue. Any other suggestions?


(Oz) #4

Can you tell me what it does when you set the controller to Soft Origin?

That setting is supposed to position the artwork on the laser wherever it is in the software. You’re saying it doesn’t fix it, but how does it behave?


(Rob DeCrane) #5

So i played with it some more. The issue only happens when I frame it. It frames in the upper right hand corner. It I hit “play” it is going to the center.


(Oz) #6

Ahh - ok. That’s a good sign. I’ll see if there’s something I can do about the framing issue.


(Isaac Barbary) #7

When I was testing the soft origin mode, it seemed to only work if the job origin was set to top right.