Problem with camera overlay as well as bed size

Hi,
Gradually getting my new laser running well, did my first successful cut and engrave project today.

However, I had calibrated my camera but now I notice that the overlay is zoomed it and I cannot see the bed edges (I can in the preview in the camera control window). I cannot find where to fix this. Does it mean I have to recalibrate the camera yet again?

And, I’m not sure if this is related…but since I set up Lightburn my laser head doesn’t go all the way to the back corner of the machine (even when using the manual controls on the Ruida controller). It’s as if the “machine” thinks it has a smaller bed size. I set up the correct bed size for my machine when I was first configuring Lightburn. I did it manually as I’m using Ethernet and not USB. Is there another place – machine settings, for instance – where I need to configure my bed size and origin?

Thanks