Problem with grbl $32

I didn’t engrave much since I purchased the software but I have a problem today.

I wanted to engrave a simple text with line mode and got travel lines between the letters.

Burning the same text with filled mode doesn’t burn these travel lines.

I have found on the forum I had to modify $32 to 1 to avoid the travel lines, and it worked.

But my final problem is that the letters are completely distorted when using line mode.
As you can see on the picture, upper and center test are using $32=0, lower test is $32=1

How can I get rid of the distortion?

My machine is a vigotec vg L7, grbl1.1h

The $32=1 is correct. I see the same issue with both settings and it looks like something is loose. This looks like a mechanical issue. Check all screws are snug but not over tightened along with checking your belts, the rollers are moving smoothly and not binding along their path, and recheck all is set as the manufacture recommends during the initial setup.

Thanks for your quick reply Rick.

I have already thought about a loosen belt, or other mechanical problem, but I didn’t see anything. I am kind of used of this with my home made 3d printers.
I’ll check twice tomorrow, if I missed anything.

Hi Rick,

I have re checked the screws. No problem with them.

But I found the answer: it was a problem with the speed. I reduced it, and now everything is fine!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.