Problem with print and cut in V1

Hi, installed ver 1 today and tried the new print and cut wizzard.
No matter how far apart I place the target positions I get an error stating " insufficient separation between targets".
Even if I place the points at the extreme diagonal points on the bed (600x400).

Hoping for a quick fix soon. :+1:

WOW that was a fast fix

D’oh my bad it works perfectly!

Gary

I have exactly the same problem, just after update…Anyone to help me?

Hi there.
What was the fix? I am getting the same and dont know what I am doing wrong?

My guess is they weren’t actually moving the laser head between selecting each target point. You have to:
Move the laser head to the first target point (in the real world), then select the target location in LB. Then move the laser head to the second target point and select that location in LB. Otherwise you will get the “insufficient separation” error.

1 Like

Question.
When moving the head to position it on the target does this have to be done using the LightBurn move buttons or can it be done using the controls on the laser and have LightBurn interrogate the controller for the laser position? Obviously it is easier to get the precise position if you are standing over the laser when positioning it.

You can do either. LightBurn will query the laser for the current position when you select each target.

Excellent!

I am having similar issues with print & cut. What did they advice you to do please ?

I am moving the laser to target using the machine key pad. Select 1st Target. Move to next Target select second target the separation is 500mm approximately.
But I keep getting the insufficient separation message!

Many thanks

I had the same problem with my Ortur Laser Master 2 Pro. I’ve only been at this a few days as I only got my machine on Tuesday so I’m quite new to the machine and LightBurn. My first job was to mark on a pruning knife for my wife. I needed to align it using the rivet heads but I got the same error, that was until I tried pressing the “Get Position” button and that fixed it. BTW, I used the offline controller to move the laser into each position.
Hope this helps.

1 Like

Hmm - it should be doing the ‘get position’ for you when you click the ‘Set target position’ button. I’ll have to try this with a GRBL system to make sure that query is actually working correctly.

I was using the wizard by the way, I didn’t try the manual method so I don’t know whether it exhibits the same behaviour.

yes i tried your suggestion and it worked for me on my 40watt co2 with mini gerbil controller thank you