Problem with removing ovverlaping lines


I have many objects (with the same size) , and want to optimize cutting time with function LASER/ OPTIMIZATION SETTINGS/REMOVE OVERLAPPING LINES
but it don`t work. Cutting time remains the same, and laser cuts thoses lines two times. One time for first object, and second time for second object.
Before this operation i try to move objects togehter with function
ARRANGE/DISTRIBUTE/ MOVE-H-TOGEHER. But they didint move together, so i move them by hand.

Please help.

I had the same problem found out what works for me is select all then click break apart then select the double line delete it then rejoin and save.
There may be an easier way but i have no idea.

I don’t believe that option works on lines with curves.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.