Problem with setup

I have a problem, I went out to the workshop during the big freeze and had a problem getting the computer to fire up, when I got it going it would not talk to the laser, when I sorted that I found that the Lightburn settings had changed themselves the first thing i noticed was the Lightburn symbol was missing (I don’t know how to get it back) but thats the least of my problems, In the grid each square represents only 1mm instead of 10mm, for the last week I have been trying to find the setting to reset it. If anyone can help I would be very grateful, but please be gentle with explanations co’s I’m not that bright

Edit → Settings → Display and Units has the grid settings.

I have my grid set to 10 mm, but a 1 mm secondary grid appears at high zoom levels. That may be what you’re seeing: zoom out and watch what happens.

None of us start out knowing this stuff, so it’s less a matter of “bright” and more a matter of “I remember making that mistake”.


All consumer hardware is intended for shirtsleeve environments, no matter what it says on the tin. My basement shop runs in the mid-50 °F range all winter and some of the tools (and their user!) definitely expect a warmer climate. In your case, it may simply be too cold for reliable operation out there.

I’m gonna steal this quote and engrave it on a new sign to post by my workshop door! Too funny.

Funny but oh so true, after being in IT for 40+ years I can now cut down my monologue to this quote.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.