Problems creating a new document

Hello everybody,

I have a problem opening a new file.

for example:

I save project A with layer 1, colored blue and renamed from C01 to, for example, half cut, with the settings power 50% and speed 100mm / s.

I would now like to start a new project (B), which has nothing to do with project A.


If I would now like to assign a layer C01, I don’t get the standard settings, as with C02, where I had not made any changes in project A, but instead of C01, half cut is written there and the power and speed are not standard either , but as changed in project A …

where is the problem?

I would like to have the same standard settings for every new project and not waste time first having to reset everything manually

1 Like

thats not working…

still the same issue

here you can see, i saved a document with changed settings.

a new document, still has got those settings. even a complete start doesn´t fix the problem…

Have you tried it?

1 Like

no i didn´t until now.

but it seems, the probloblem has gone! :upside_down_face: :slightly_smiling_face:

is there a solution, too, to rotate an object and after hitting enter it does not go back to zero? so i can adjust after entering, because i know, how much i rotated it.

and if i rotate it with the arrows, it doesn´t show me any numbers at all

Nice that you succeeded, please kindly mark the problem as solved.
What you write about rotation of shapes is correct and I also think it is not optimally solved. We can hope that it is on the wish / to do list.

1 Like

thank you very much!!!

you’re welcome :+1:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.