Problems During Camera Alignment

Lightburn 5 MP camera. Able to do the camera calibration however I am running into issues when doing alignment. After putting in the speed/power/scale settings and running a frame that accurately describes the pathway to take, it burns graphics and to the numbers 3 and 4, but when it tries to burn the 1 and 2, it hangs and will not go up further and just engraves at that position. This is even though it framed it in the complete area. Also, before this, when clicking start, it says the rotary is on and do I want to turn off. I say yes. However, we have never had a rotary and settings show that it is off prior to even beginning alignment process. When engraving previous to installing camera and running alignment, we have no problem engraving anywhere on the bed so the dimensions for the bed are accurate.
Can someone please help me get past this, whatever it is? The software has also been updated to the most current prior to all of this.

same problem here

The rotary problem was fixed and patched - if you just re-download 0.9.16 that should no longer be an issue.

The problem of the numbers not burning correctly sounds like an issue with your machine’s settings, either acceleration or speed being too high and causing the motors to skip.

If you just draw 4 small circles, one in each corner of the machine, set them to Line mode with 1% power (so they don’t actually cut anything) then press Start, what does the machine do? (I’m betting it skips)

Oz, thanks for answering. I went back and downloaded the update again and installed it again. This is third time, once with downloading when it came out and once with the update button. It did not change the notification about the rotary being on. I can send you the screen shot if needed.

However, it did allow it to engrave the entire image as it was supposed to. Part of the image was engraving in all corners and part was not, so something in that file was possibly corrupted. We engrave at these speeds and higher in all areas of the engraver with no issues so it should not have been that.

Happily, calibration was achieved. I had to order additional lighting though because the camera pulls in the shadows which distorts the image. Hopefully this will get everything squared away when it gets in tomorrow. So excited to get it up and going. Thanks again for the help!

It’s possible I’m mis-remembering having patched that, but I swear that I did, and I think my other developer had the same issue (the rotary button thing) and re-downloading the public release fixed it for him.

Regardless, I’m glad you got the calibration to go through as expected.

Im going to try to download and instal again hope it will work for me to

I think the rotary issue still exists. I have 0.9.16 and I just tried to do the camera alignment and I am getting the rotary dialog issue also.

Hi Nick - yes, it’s been fixed for the next release, but I don’t think it was patched for the public version.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.