Problems with Laser Power

I am a newbie with Lightburn and Atomstack.
I have an Atomstack x7 Pro and I used it before with a Windows machine with laser GRBL without problems, now I connected it to a Mac with Lightburn, now I noticed that the laser power is not correct.
I have already set the Max S value to 1000 but still not the right power.

Can anyone give me a tip on how to solve the problem ?


In what way is it not correct?

Can you create a simple design and then use “Save Gcode” in Laser window and save a file with a .txt extension and then upload here for review?

I hope the file is correct
Test2.txt (2.7 KB)

I took a look at the gcode. If your GRBL configuration is at default settings then I don’t see anything that would cause an issue there.

You didn’t describe in what way you thought the power was not correct. Can you elaborate on what you’re experiencing?

For example, when I run this Gcode with the power set at 60%, it makes me about 20% power compared to Laser GRBL.
I think that some setting is not correct.

Are you absolutely certain you’re using the same settings? As in same speed and power?

Can you create some simple gcode from LaserGRBL again with a .txt extension and upload here? I’ll compare the output.

Takes a little moment, I first have to set up and connect the Windows machine again, since I only work with the Mac now

It seems to work now, I reinstalled the atomstack again and now it works.
Thanks for the help

Hi, what you meant by " reinstalled the atomstack". Could you advice, please