Program will not open full screen

When I open LB, it opens in a small window. When it opens to a small window it opens to the “restore down” button which requires a click to get it to the “maximize” button then allows me to click the maximize for full screen operation. It used to always open full screen and I have no idea what happened. I’ve tried everything to get this program to open full screen but have been unsuccessful in getting it to change.

Anybody got any suggestions?

You might try holding down the Shift key while you double click on the icon to open LightBurn. This will force LightBurn to reset all of the window layout back to defaults and may resolve your issue.

1 Like

I’ve already tried that. It is a temporary fix. When I turn off my pc and go back to it, it is right back to opening little screen.

ok, I just discovered something. When I hold shift and double click, it opens small initially, but the middle button is “maximize” and not “restore down”. When I go into LB after I double clicked/hold shift, my console layout and tool bar is back to stock. When I arrange my tool bar and console back to the way I like it, then close LB it starts back in the little window with the “restore down” then “maximize” button again.

Worth a shot.
Open the program, maximize the window by clicking the square icon in the upper-right corner. Then, press and hold the Ctrl key and close the program. Re-open the program to see if it opens as maximized.

At this point, your best bet would be to e-mail support@lightburnsoftware.com with your issue. Their support staff would be the best resource to try and figure out what’s happening, and how to fix it.