Project not lining up with bed position and hitting limit switch

I’m running Lightburn v0.9.24 with running Windows 10 on a K40 with GRBL device. No matter where I position my project on my computer it tries to engrave it to the extreme far upper left corner and it keeps bumping the stop switch and totally messes everything up. I have never had this problem before.
If anyone can help me figure this out, it would be much appreciated.


Screenshot_1
This is where it engraves instead of in the middle.
Screenshot_4
Screenshot_2
Do I have my settings wrong?

With the system homed and the head located at x0,y0, you should be able to use ‘Absolute Coords’ to produce as you’d like. Coordinates and Job Origin - LightBurn Software Documentation

Thank you. That fixed that problem.

1 Like