Protection error message

If anyone could have some answers for me…it would be greatly appreciated. I’ve only had my laser a few months. And when I went to use it today, it was giving me a protection mode.error. it would not work. My husband was looking at a few things…he doesn’t know much either, but did realize when he pushed down.on.the lid…the red light went off. Soooooo…thinking it may have been the sensor on the back where you open the lid. So I got him him to hold the lid like that to see if the laser started. IT DID. …BUT was not firing. This is such a bummer…because with all the hard work I’ve been doing…I finally had 5 orders …and poof…NOTHING. I have the cancam blaze 2 60 w.
And I’m so stressed and tired that I’ll look at all replys (hopefully) in the morning when I’m fresh. Thank You. Tried calling the company for tech support…they told me to send an email…which I did about something previously…and never received a response. Looks like the same thing again.

What controller? You may have a protection switch enabled in the controller that doesn’t physically exist on your machine or is incorrectly set. I believe there is also a diagnostic screen that will tell you what is or is not tripped as far as switches. If you have a Ruida, you can go into the controller, either directly or through RDWorks and disable the protection and see if that gets you up and running. Make sure it’s NOT the water protection that is tripping. You DO NOT run without water flow.

I also get an error when I try and do engraving too close to the edge of my bed. no room for over run.

Protection could mean that the lid is open, or water isn’t flowing through a water sensor. There are inputs on most controllers for both of those things.

Oz, I’ve tried to look at her profile to see what she has, evidentially I’m doing something wrong. What controller does she have?

I have to quit typing so fast, found it.

For Ruida, AT THE CONTROLLER, Menu, Function, Diagnostic, then Read. Anything with a red dot has a problem.

Click the name of the user to see their profile.

Yeah, I’ve just been clicking once. I accidentally double clicked and up it comes. Sorry for the bother. Looks like I need to update my info as well.

Hi Oz, I contacted Tom at CanCam, I dont have anything resolved yet. Looks as though there might be a problem with the door (lid) to the machine. it looks all out of wack. I’m uploading some pics. So when the lid is pushed down on a little the protection error goes away, but the laser will not fire.

You can disable that in software temporarily if you need to. You can even get to it via RDWorks Vendor Settings In the Other tab, bottom right box with a check box labeled Enable Protect. It IS NOT the water protect. It’s for the door switch and foot switch protection. WP is in the Laser tab.

1 Like

If it’s the door sensor, you can disable that in the Machine Settings (Door protect), or you can likely just adjust the little magnet or sensor on the lid to align it better, and make it trigger when the lid is closed. I’m sure Tom will sort you out.

1 Like

Depending on the switch type, a fridge magnet will do in a pinch.

1 Like