PWM point how set

Is it possible to set a PWM value of the laser point in LightBurn using in NEJE?
I changed the head for a 40W and saw that the PWM needs to be the percentage a little more to light.
When it records it burns normally, only when it finishes the laser is off.
In the NEJE program even set in the configuration window to the maximum value, it does not light up.
I saw with an oscilloscope that it has PWM but it is not enough to light leisure.

I didn’t find where to change the frequency of the PWM to try to increase it.
Measured with the oscilloscope is 1Khz, I would like to try a slightly higher frequency to see if the point lights up.

Those adjustments are made in your controller firmware, not your laser control/design app.

Man I know that, but it is Lightburn that sends the value of the laser percentage when I have it burn.
I saw in the Lightburn documentation that you can set the frequency of the PWM, but I didn’t find it in the program where to do it.
So as I am not familiar with Lightburn, I imagine there is some way for me to send a command or some commands when the program reboots to the hardware.

I set the PWM in my controller firmware using lightburn’s console. i do see in lightburn manual that there should be a PWM override settings in advanced line setting but this might be relevant for DSP controllers. I don’t really know. I run a Gcode license and do not have this setting available.

This option does not appear to me either.

Correct, this is an option for Ruida control systems.

Did not know

This is what Bo was sharing above. ^^^ :wink: