Question about settings(SOLVED)

My engraving works fine at 150mm speed with a travel about 6" but when I raise the speed to 300mm the laser travels way past the item in both directions being engraved. It still engraves perfect just wondering how I can shorten the travel without going back down in speed. Could it be a setting I need to change?


The Ruida controller does that automatically as the head needs space to accelerate and decelerate and switch directions. In Edit/Machine Settings, you can look at your Acceleration settings for your X Axis. However, be aware that bumping that up too much can lead to other issues like wavy lines in your cutting and engraving, etc. All depends on how tight your machine is, weight of the gantry and head, etc.

1 Like

When ever I try to bump it up it always goes back to
1000 I hit Write and it says it read it but always goes back.

I think my default acceleration on mine was about 3,000mm s^2. 1,000 seems low, but I have a China Blue 50 watt…

I’ve never heard of a Ruida not taking a value like that…


1 Like

Got it to work had to go in the rudia machines settings
With password then raised the max up.
What a difference that made.


If that’s the fix… Please mark it ‘solved’…