Random behaviour

Hi , im new to this lightburn/ laser ( in general) and i have a problem with the laser(maybe) . ive been using it for the past few months and all works just fine up until now. i have uninstall/reinstall lightburn couple times, changed the usb cable , still no difference .
picture below as the result.



any help would be much appreciated.

Are you able to recall what you did just before this issue appeared? Maybe something changed and you didn’t notice or forgot it was changed. Also, can you share a screen shot of your cut/layer settings?

Check out this web-site to make your screen shots simpler.

Thanks to @JohnJohn for that one. :wink:

FWIW: Uninstalling and reinstalling Lightburn takes time and, in the end, rarely proves to be useful. I would look for unintentional changes to settings or mechanical issues before I start on a rip-n-replace of Lightburn.

well i guess the major changes that i forgot to tell is i changed my pc . but when i tried to open lightburn with my previous pc , same problem occurs. I did tried checking any mechanical issues , nothing seems out of ordinary . other than that , im pretty sure every setting is the same as pervious one.


heres my cut/layer settings. thanks @JohnJohn :grin:

Sorry. I wasn’t clear. Can you please post a screen shot of the Cut Settings Editor? I’d like to see the details of the cutting parameters.

Have you tried to engrave this particular file before? If so, were you successful?

My first suggestion is cut the engrave speed in half and retest.

The vertical misalignment between the raster lines looks like lost motion - possible that it’s a loose pulley or belt and the mechanism is losing it’s position at the end of every line.

The comet shape of each engraved line (every start and finish) looks like the motion planner is adjusting the power. The acceleration settings may be of interest.

In the Console window in LightBurn, please request the settings report by typing the following:
$$
then press enter.

Please copy and paste those into a reply here.

I’m interested in comparing the programmed max speeds and max accelerations to the 3600 mm/min you’ve currently selected.

1 Like


do you mean this one?
yes i have. been doing this multiple times . works just fine.

Already did cut the speed , still not working.

as for the console windows , this came up
$$

$0=10

$1=25

$2=0

$3=2

$4=0

$5=0

$6=0

$10=1

$11=0.010

$12=0.002

$13=0

$20=0

$21=0

$22=0

$23=1

$24=100.000

$25=1000.000

$26=250

$27=1.000

$30=1000

$31=0

$32=1

$100=80.000

$101=80.000

$102=800.000

$110=6000.000

$111=6000.000

$112=600.000

$120=500.000

$121=500.000

$122=10.000

$130=300.000

$131=300.000

$132=50.000

ok

This is not the same cut/layer you posted earlier. Your first screen shot showed a Fill @ 3000 mm/m, 62.5% power. This screen shot is showing the cutting parameters for an image. The screen shots somehow got mixed-up. Different speed, power, layer and mode.

Is the console output from the correct file?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.