Random Movement Order

Started working today and LightBurn isn’t cooperating. It’s following some random cut order. Literally jumping all over making cuts from the pattern out of order. Then I noticed the optimization setting is also “grayed out” not available. Suggestions?

Cancel this, had the optimization turned off.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.