Rapid movements

Hi everyone. I’m new to lasering.
During the very end of a small job(3 minutes) my laser went berserk with rapid and erratic movement. I looked various setting and found on the preview page …rapid movements 369mm.
Is this normal?..can I adjust this?..will it damage the machine?
Thanks in anticipation
Dougster

“Went berserk” is not much to go on. Can you show a screen shot of the preview window for the job you were running, so I can see what you mean?

All jobs are a combination of rapid moves (when the laser isn’t cutting) and travel moves (with the laser on), so what you saw in the preview isn’t indicating anything is wrong.

thank you for your reply.
when i say beserk…the last 5 seconds or so the laser moved violently in multiple directions at what i thought was great speed. my ortur is securely fixed to a platform, however it was shaking quit a bit.

500 mm/min isn’t very fast, but the rapid moves between the smaller vector shapes would be pretty fast. This file would likely look better done as a fill though - it looks like that’s what it’s intended to be. If you go to Edit > Device Settings and enable ‘Fast Whitespace’, and set the speed under that to 4500mm/min, that will make it move quicker through the blank areas, and will help drop the time down.

Thanks again.
On fill & line setting, I think the job time was well over an hour. The image size is only about 30mm x 20mm, so I thought the time was excessive…?.
I’ll try again with your suggested settings.
Will it do any damage to the machine with these erratic movements?
Thank you

Just use Fill, not Line + Fill, unless you want the laser to outline it after engraving. The fast whitespace setting will make the job run faster, yes. You should also go to Device Settings > Additional Settings tab and click ‘Read from Controller’ - that will make the preview simulation settings match your laser and give you much more accurate time estimates.

Thank you.
I’ll give this a try tomorrow.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.