Rapid Y axis movement during startup

The Lightburn crew have always solved my problems in the past, so I hope that this one will be no exception. Thanks to all of you I have eliminated most of the problems that I encountered when switching to rotary use on my Ruida based machine. The only present issue I have is that while starting up in rotary mode, the rapid Y axis movement of the rotary fixture occasionally moves my piece out of alignment. I would think that there is a machine setting I could change that would slow down the rotation during startup. I don’t like to modify machine settings without a little coaching, so your assistance would be appreciated. Thanks!

The simplest change would just be to limit the Y-axis maximum speed to something reasonable, like 50mm/sec. (then reset)

You could also lower the Y-axis acceleration value to make it less likely to slip when moving. If you do this, save the current machine settings first, or just write down what the values were before you changed them, so you can put them back when you’re done.

Okay, I lowered the Y Axis Setting Max speed from 400 to 50, and the max acceleration from 1500 to 400, saved the changes and reloaded. Tried another run and the Y axis movement was still fast. I then lowered the Y acceleration in the Engraving Parameters from 1500 to 400. Saved and reloaded, but the max acceleration in both the Y axis section and the engraving section reset itself back to 1500. Is the max acceleration in the Cut Parameters something that I should try to lower as well?

Did you click ‘Write’ to send the changes back to the controller?

Yes, and the settings were saved. It seems better with these changes. My big concern was the fast rotation when I would hit “Frame”, prior to starting the engraving. I have installed a friction wheel on the drive side and have ball bearings in the glassware, but the fast rotation is a concern.

I tell people (in machine settings) the following
First, open and read settings while still in flat…then save this (backup) as flat settings somewhere
now then
Changes:
Idle speed = 20
Idle Acceleration = 100

Minimum Acceleration = 20
Maximum Acceleration = 100
I save these settings as “rotary” settings. then write it, and that should make things nice and slow while framing.
Don’t hit reset on your machine (unless you want to go make a sandwich or something while it does). Only hit reset when you unplug everything and go back to your flat settings

remember when going back to rotary from flat from here on out, to load the machine rotary settings and write…then go into your rotary setup tool.

Bonus:
when you go back to flat, you only have to load your flat machine settings and write…you should already have your rotary setup turned to off…so one less step. Only have to go in there for flipping rotary back on

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.