Removing the 'Frame' from my project

Hi all.
Thanks to gilaraujo I can now use my Orator LM2 and get it to burn.
My first project is to incise some kanji into a set of Kodachi for use by my kendo students and although I have tried I cannot get rid of the rectangular frame around the kanji fill layer. I have even removed the outline I had originally put in as a location device for placing the kanji, and saved the file but as you can see from the image - there is still a feint outline of a rectangle.
Sooooo… is there anything I can do to get rid of this?
It appears to be caused by the ‘Frame’ button as I can see a feint line tracking from the ‘Home’ position to the beginning of the kanji.

Post your lightburn file so we can see what you are working with.

From the picture, it looks like the laser is firing during the frame move and leaving a mark on the wood.

#1 - decrease your laser power during frame.

#2 - frame from out of focus to reduce the impact of the laser during framing.

Thanks for the help, this is from the console if that’s what you mean?

[ORIGIN: China]

[PRODUCER: ORTUR]

[AUTHOR: ORTUR]

[MODEL: Ortur Laser Master 2 Pro S2]

[OLF: 188]

[OLH: OLM_ESP_PRO_V1.2]

[SN: 74BEE010A990ABAF911899E55D6BD1CB]

[OLM:GENERAL]

[DATE:12:47:49 - Mar 5 2022]

[VER:1.1f(ESP32).20210403:]

[OPT:VNMZHSL,35,7680,3]

Target buffer size found

ok

Homing

ok

<Idle|MPos:0.000,0.000,0.000|Bf:35,7679|FS:0,0|Pn:P|CL:0,100|PS:2,1|ER:93,93|VA:25098,0|Ov:100,100,100|A:S|H:1,7>

ok

Starting stream

Stream completed in 0:02

<Idle|MPos:74.500,126.625,0.000|Bf:35,7679|FS:0,0|Pn:P|CL:0,100|PS:2,1|ER:93,68|VA:25080,111|A:S>

[GC:G0 G54 G17 G21 G90 G94 G49 G98 G50 M5 M9 T0 F6000 S50.]

ok

Starting stream

Stream completed in 0:01

Starting stream

Layer C01

[MSG:Pgm End]

Stream completed in 2:01

I do not know how to do the things that you mention in your points 1 & 2. Complete beginner here :slight_smile:

image

That is the file upload button. Use it to post your project on the forum, like this…

horse head cut out.lbrn2 (269.0 KB)

and it helps to be able to see what your lighburn program looks like…

Shift+Windows+S opens a screen shot snap window - click and drag a box around to copy the box to the memory clipboard. CTRL+V will paste that picture on the forum…

image

Make sure this is set to .1% - if you hold SHIFT when you click FRAME the laser will turn on during the FRAME

To decrease focus, raise the laser head from the work surface.

Thanks very much for the info - I think it might have been a power setting thing as I had the FIRE % set to 20%. I’ve reduced it to 1% as suggested and hopefully it will be fine on the next project.

1 Like