Reset home origin

Where can I reset the home origin in Lightburn? In the new machine wizard, I chose front left (like my CNC) without checking my laser. I should have selected top right. How can I change this? I’ve searched through the tabs, but am not finding a way. Thanks!

Edit tab, device settings. Change the origin.

Thanks! So easy when you know what you’re doing lol

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.