Result different with new notebook

This item is discussed here several times. I compared the values (Device Settings) but I got the same result after changing from one computer (Windows 11 Pro / i7 / 16 GB) to another one (Windows 11 Pro / i7 / 32 GB), I got these two different results.

Big question mark: what happened with the QR-Code?

I tried to recreate the QR-Code and made a cut again. Same bad result on new computer. Can anybody help me?

Did you copy the settings from the old computer to the new one(s)?

If not:

Hi Ed,

thanks for this advice. I tried it yesterday.
Good news: result is slightly different. Bad news: result is unusable as well :frowning:

Maybe I should reset the software again. But this is exactly what I did, when I installed it on the new computer, didn’t I?

Ah, but it’s different, which suggests progress.

Despite having Windows teach us that reinstalling a program will often shake the dice hard enough to show a more favorable set of pips, essentially all LightBurn “bugs” come from laser hardware misconfiguration.

In addition to the LightBurn preferences, you also exported and imported the Device hardware settings for the laser:

That might account for the Y axis offset.

Thanks Ed.

Two more questions:

  • can you give me a bit more details regards the Y axis offset issue?
  • as I’m still new in this here, I would like to understand the (partly unsatisfiying) results of laser cut. Can I post such questions here as well, or is it “only” all about LightBurn Software?

Thanks in advance for your or any reply.

Alex

One more remark: I’m totally thrilled about this feedback culture here in this forum. Congratulation to Light Burn. You make a great job!!

Eyeballometrically, the sample you showed looked like the engraving was nearly off the high side vertically. If transferring the device settings didn’t fix that, then we’ll slog though the other possible problems.

After you verify having the same LightBurn config & device settings on the new PC / laptop / tablet / whatever, then you must go through the tuneup checklist to find (among other problems) the loose screw in the Y axis drive:

The more attention you pay to the tiniest details, the better results you’ll get from the laser.

Absolutely! The various Categories are, at best, serving suggestions for the initial post, but the discussions cover plenty of territory.

Also, only folks with profile pictures sporting the LightBurn dragon logo are “official” company reps. The rest of us chip in whatever we know, in hopes of raising the general level of competence: nobody knows everything, but everybody knows something.

So I went through the mechanical adjustments and maintenance guide and checked all of the tipps mentioned. However, my problem still exists. Take a look on the boxes in this photo.

For sure all of them are from the same type, have the same dimensions.

Does this is mean that this is the difference between LED and CO2 Laser cutting solution?

Regards
Alex

Nope, it means the machine still has nasty mechanical backlash.

If the small shapes inside the large rectangles are supposed to be closed squares, then you have an excellent test pattern!

Make sure the wheels move smoothly (not too tight, not too loose) along the rails, that the belts are tight enough to prevent sliding in either direction as the motors pull on them, the setscrews in the pulleys are tight on the shaft flats, and the laser head cannot wobble. Finding the source(s) of the backlash requires aligning each piece of the machine and snugging it down to prevent any unwanted motion.

Plenty of folks (myself included) have been absolutely certain everything is fine, only to discover the last loose screw after days of painstaking back-and-forth discussion here.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.