Revert to flat engraving mode

How do i revert back to flat or plane cutting on my boss laser LS1420 machine? Just finished using the rotary set up and it been difficult getting back to flat engraving mode despite all my efforts.
I use lightburn and have no issues with the software

All that should be required is either in the Laser control window, or the Rotary Setup window, turn off Enable Rotary. You may need to reset the machine after as well, but not typically.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.