Rf laser settings in Lightburn

Greetings, I’m new to lasers in general as well as a new lightburn user. I have a xenetech xlt2436 machine that I switched over to a ruida controller. It has a synrad v40 rf laser. I don’t feel like I am getting full power from my laser. If i use the pulse button I immediately burn right through a piece of paper but if I setup to burn a square or circle @ 90% power I have to slow the unit down to 20mm/s to even make a mark. The laser runs at 5khz up to 20khz. I believe 5 is what’s recommended. I have one power supply for the motors and a separate one for the laser that was in the original machine setup.

I feel like my 8 watt diode burns faster at this moment. Something has to be wrong. Any advice would be really appreciated.


Came here to the forum for the exact same issue. Same controller, different brand RF laser but pulse burns a good mark and a job from light burn barely makes a mark. Following

Have either of you tried using RDWorks to run a job to see if it is specific to LightBurn? And have you set the config for the laser to be an RF tube, and set up the tickle if necessary? There are a few vendor settings that are specific to RF tubes.

just curious which specific ones would that be?


Pre-ignition (also called tickle current).

too bad, though I had missed some secret ones :slight_smile:

I am trying RDWorks right now but can’t get it to connect to my controller so I’m working through that but I have set the Ruida specific to RF tube and tried both pre-ignition and non pre-ignition. I’ve also tried a broad range of frequencies and nothing. The line function (vector cut) seems to output the right power level but not scanning.

I was able to test RDWorks and it does the same thing, I have an AWC-708 controller I will be trying to see if it’s the controller problem. I actually switched the setting to glass tube to test and it burns darker but doesn’t turn off at all but it’s weird that it burns darker based on that setting alone.

When scanning, make sure that you have Min and Max power set the same. With an RF tube with pre-ignition you need to set the tickle percentage correctly as well. In CO2 mode the analog / PWM output is engaged early, and then the tube is actually fired by the L-ON pin. RF tubes only use the analog / PWM output, so it’s not surprising you’re not seeing it shut off properly in CO2 mode.

At a loss for what to do I cleaned all mirrors, checked alignment which was just fine but now it cuts well so I think it was dirty mirrors. To the OP, have you tried cleaning mirrors and aligning?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.