Rhino 5 Hatch command

I am new to both Lightburn as well as Rhino 5. Here is my issue: I use the Hatch command in Rhino to put a pattern inside a curve… I do this so the laser will also cut the criss-cross Hatch pattern. When I save the doc and send it through Lightburn, the Hatch pattern disappears. The only workaround I have found is to manually create the pattern. It works, Lightburn sees it and cuts it; however, it is incredibly time-consuming adding and trimming hundreds of lines. My question is this: Does anyone know how to make Hatch patterns in Rhino 5 visible to Lightburn?

Is this pattern special, or just a cross hatch? You could use the cross-hatch setting in LightBurn to do it, if it’s just lines:



Thank you! This is exactly what I’m looking for! Right under my nose the whole time! Thanks again!

Uh-oh Oz… I may have spoke too soon. I’m using version 0.9.06 and I can’t find the Fill Settings dialogue box you show. In Cut Mode I have Line, Fill, and Fill+Line. Fill is a solid-colored rastor in the preview. I don’t see anywhere to change that to the cross-hatch that you illustrated (which is exactly what I’m looking for)! Thanks for your help!

Change the interval to something large like 1mm (one line per mm) - you’ll need to adjust that depending on how tight you want the hatch. Change the angle to 45, and enable the cross-hatch box, like this:


If you use Fill + Line mode, it’ll run around the outside of the design when it’s done. This is what both versions look like:

My screen doesn’t look like your screen - same version - same settings:

It looks like you have LightBurn in ‘Beginner Mode’ which hides some of the more advanced features to be less confusing for our new users. Click the ‘Gears’ icon at the center-top of the screen to expose the LightBurn ‘Settings’ window. Turn OFF (red) the button next to ‘Beginner Mode’ found as the first item at the top-left of that page.

Could that be the issue you are having?

That seems to be issue… Once I clicked out of Beginner Mode, cross-hatch became visible! Thank you Rick!

1 Like

Michael, like in many cad programs, you just need to explode the hatch before save it as dxf. When you import it in LB, the hatch will be there
Tell us if works for you

Hi… I really have no background in CAD programs so this is all new to me; having said that, I did explode the hatch before saving and it as a .dxf file… and the hatch did appear exactly like you said it would in lightburn!

Thank you!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.