Rotacijsko graviranje nastavitve

Hello,
I have a combination of SCULPFUN laser and cylindrical engraving rollers. I connected the rollers to the Y-axis of the laser. The X-axis works, but I can’t get the rollers to drive. I tried all possible combinations in the LightBurn program and nothing. Is there any constant to set the laser to recognize the rollers? Please advise!

Greetings! Vinko

This could be a Lightburn setting or a wiring issue. We will start with Lightburn…

  1. Which model laser do you have? It is not listed in your bio and it matters.
  2. In the Rotary Setup window, do you have Enable Rotary checked?
  3. In the Console window, enter $$ and copy-paste it with your reply.

This could be a Lightburn setting or a wiring issue. We will start with Lightburn…

  1. Which model laser do you have? It is not listed in your bio and it matters.
    I HAVE SCULPFUN 10.1 in

  2. In the Rotary Setup window, do you have Enable Rotary checked?
    Posnetek zaslona 2024-07-04 184601

  3. In the Console window, enter $ and copy-paste it with your reply.
    Posnetek zaslona 2024-07-04 184700
    Posnetek zaslona 2024-07-04 184637

You provided screen captures. You can copy all the parameters directly from the Console window.

I also notice your Xmax and Ymax were a bit generous, You might reduce them, and the Lightburn workspace, maybe 5mm to avoid frame collisions.

This might give some additional tips: