Rotary Enable not showing

I have Lightburn on 2 computers. One is my design computer and the other is the one connected to my laser. They both have been connected to the laser to set up the correct Rudia driver. Under the laser tab on my desgn comtuter it shows the enable rotary button however on the laser computer it does not show up. Is there a way to fix this? both computers have the latest version of Lightburn.

You probably have beginner mode enabled. That kills a lot of options including rotary.

1 Like

No that wasn’t it, however I did find what was wrong. I didn’t have the show rotary enable on main window active. Just to the right and down from where you have circled. Lol Thanks for the help.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.