Rotary icon missing

I have a TopWisdom TL-A1 controller, when I switch from my SculpfunS9 laser to the TopWisdom the rotary icon is missing. How can I fix this?

I believe for TopWisdom controller all rotary changes need to be done from the Panel and cannot be done from LightBurn. That’s likely why you don’t get this menu option.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.