Rotary Question, Why does it turn at start

I’ll have to think about this one…

I know if have issues if I don’t set the split size down to some smaller multiple of the scan lines.

If I run a 0.02mm scan then I set the split to 0.01mm… Does this follow your explanation?

I know it’s a lot slower job to run, but I sometimes get lines in the work along the scan axes if I use anything larger…


That sounds like a separate issue - can you clarify what you mean when you say you get lines? Do you mean the laser is marking where it shouldn’t, or you’re seeing darker lines in certain areas? The latter could be due to overlap between splits, which is another setting you can adjust. Overlapping can be helpful to prevent gaps, but you’ll have a lot of overlap if your splits are small and your overlap is not accordingly small.

As an aside, there’s a good chance .01 is lower than the smallest possible split size (object circumference / steps per rotation) for the object you’re engraving, although LightBurn will inform you of this in the Rotary Marking window.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.