Rotary Saga... Missing lines at beginning or end of engraving

Sorry if this is a repeat, spent the morning looking at all the rotary related posts and can not seem to find the specific issue I am having. I thought I read about this problem before purchasing and using my rotary.

I have a Mansfield Custom Rotary and have worked through the steps per rotation and wheel diameter. I perfected the settings by burning a 20x20mm square on a 2" dowel and measuring the output. All is well on that point.

I am having 2 issues, not sure if they are related. I am trying to repeat the problem so that I know what to avoid and not destroy more tumblers.

Either at the beginning or the end of the burn, the first few lines are missing (edge of a circle flattened out, a couple of letters missing from a small font). I thought this was because the controller though the table was at the end and could not spin more, so it just skipped those lines. So, I set the y axis in the middle of its range on the controller, and hit the origin button before starting the program. However, I still have had the problem intermittently. This leads me to believe the problem is elsewhere.

Another issue that has happened on the last couple of projects is an entire line is not engraved (vertical through the tumbler) . I can’t provide pictures, because I ran the program a second time and the engraving corrected, but the tumbler is still ruined because it is overburned… But it seems to me like the motor moved two steps when it was only supposed to move 1… or something to that effect.

I am enjoying lightburn and the support community. I am just wondering if someone has some insight into my problems and could point me in the right direction.

Thanks,

Chris

For the first issue - missing lines at start / end - is this an image you are engraving, or is it a vector design? I have an issue to look into with images, rotated 90 degrees, losing a couple lines on the left / right, so this could be related, though possibly not.

For the skip, what kind of rotary are you using? Chuck or roller? With a roller rotary, things can move more easily, so it’s important to weight the item, use rubber or some other high-friction surface for the rollers, or use a ‘tension foot’ to hold it in place from inside.

With regards to the missing line at the beginning or end, we are using graphics files that we import into lightburn then use the trace image function. From there we resize while horizontal then flip 90 degrees and mirror on the vertical.

My rotary is a roller with a tension foot. It does not appear to be slipping, but possibly the opposite. More like moving 2 steps when it should only move one (I’m sure it is more technical than that). It leaves a unengraved line across the entire engraving.

Thanks for your attention!

Chris

Electrical noise along the wires that carry the step / direction signals to the motor controller could cause an extra step, but if you’ve never seen the issue with anything else, it seems unlikely that would be the culprit.

If the first few lines are flattened, not missing, it could be mechanical - the belts or pinions driving the rollers or object might have some slack or play in them, and until that play is taken up, all output would go onto the same line. If you were engraving a circle you’d see a flat side at the start, but not the end. I’ve seen this before, so it’s worth checking for that.

If there’s play there, it might also be that a small bump allowed it to shift during the job as well. This is less likely, but it is possible.

In my test files I counted about 8 instances of the end being cut off. It seems that only one happened at the beginning, the rest were at the end of the engraving (top of the screen). I have the origin at the bottom right corner.

Too gun shy at the moment to try on another tumbler. My test tumbler has about 30 burns on it, I keep on filling it in with sharpie… :slight_smile:

Paper masking tape - use the wide stuff, and set the power low, so you’re just marking tape until you get it sorted. I’ve done this to dial in a proper wrap before.

Hey guys, did you ever figure out what was going on with your issues?

I’m having the same problems with the first letter of a word getting, for the lack of a better term, smooshed. Also have the Mansfield rotary and have already had trouble with it walking the tumbler left or right depending on the direction it spins.

It looks like the starting end is getting more power, or more than likely, not turning when it should. Everything else comes out beautifully after that though.

FYI, thanks for the idea for masking tape, I’m tired of ruining tumblers!

Thank you
Royce