Rotary settings no longer have units for ppr

I’m having trouble w my rotary attachment. It worked fine until today. For whatever reason now my steps per rotation can’t be set high enough to do a full rotation and I don’t understand why. It’s been working fine for months. I use to be able to set the pulse per rotation in either mm or inches and now there’s no unit of measurement next to that number. What happened and how do I fix this?

Are you looking under the Laser Tools dropdown and Rotary Setup?

Steps/rotation should never have to be changed unless there is a hardware change. With a chuck type, you need to enter diameter of object. Not required with a wheel rotary.

Do you normally change steps/rotation.?


A screen-shot like Larry’s (below your post) might help us see what the problem is.

I was just about ready to tell Larry to flip the ‘Enable Rotary’ switch which is off on his screenshot. That wouldn’t have helped much. :rofl:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.