Rotary Setup not working right

Rotary will function if rotary steps set to 300. Rotates cup about 3.5 revolutions. any other setting up down results in no rotation at all but X axis jogs to the left. Frame function is way out of proportion to intended file.

  1. how did you get steps/rotation value?
  2. what type of rotary do you have (roller or chuck)?
  3. are you using the Y axes?
  4. did you follow any setup procedure?


  1. Step value was an arbitrary number (tried several)
  2. roller rotary device.
  3. Yes, and it works with touchpad.
  4. Yes, went through setup many times.

When someone asks if you followed a procedure, ‘Yes’ is not really an answer as most of these do work… Supply a link so we can see what you tried to accomplish is much better… we might see something you missed or?

I was hoping for a link so I could read/watch it…

What setup procedure did you use… Obviously the incorrect one as there shouldn’t be any ‘guessing’ for the steps/rotation…

Try this post… and see if that helps…


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.