Rotate button needing to be in mm in order to frame or engrave

Is there a reason why I need to be in MM on the rotate button in order to frame or engrave? My machine will only frame while in MM and not in inches.

Not sure what you mean here. I switched to inches and it framed just fine.

Where are you changing it to inches that prevents framing?

Mike, I attached a couple screen shots showing the mm vs inch setting. I’m only able to frame or engrave when the setting is at mm. I prefer to work in inches.


Baffled here. That is where I changed it too.

Maybe download a fresh copy of Lightburn and reinstall it to see if that will fix.

You’ve cut off a lot of the screen in your screen shot - what kind of laser / controller are you using?

I have a Kentoktool

… and which version of LightBurn? (honestly, don’t cut off screen shots - they contain a lot of useful information that we actually use)

2 Likes

I’m using 1.6.01

1 Like

Ok, just making sure it was current. I’ll look into it.