Running 5.5w diobe

When engraving at Max power on the surface is very faint, I have adjusted laser same problem.

Uploading: IMG_20200309_200033.jpg… Uploading: IMG_20200309_200024.jpg… Uploading: IMG_20200309_200011.jpg… Uploading: IMG_20200309_195956.jpg…

You have to wait for the pictures to finish uploading before you click ‘Reply’ or they don’t show up.

Your profile calls your machine ‘KingBOE11’, but that’s not the name of anything supported by LightBurn, so … GRBL? GRBL-M3?

It looks like you’re using a controller that either doesn’t support speed-adjusted-power, and/or running much faster than the firmware settings are set to allow. This happens a lot on 3018 CNC machines, so the info here might help, assuming you’re using GRBL:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.