Runs slower then previewed screen

While running my laser in line mode the preview screen its always right. But when I use it in fill mode the preview is way off. It seems like its running much slower then the expected time to finish, any tricks? And another question I don’t have a layers bar in the bottom of the screen, any fix?

Have you downloaded your machine profile to calculate the job duration?

Have you dialed in the setting for the simulator? The default settings for the sim can be adjusted to better match the laser system you actually have. You simply click the ‘Read From Controller’ button when connected to your laser.

So I did this and still shows that the job should only take 2hrs, it ran for almost 6hrs. Like I said in line mode it runs perfect with the time just in fill mode it lacks way behind.

Restart LightBurn holding the Shift key. This will reset to the default layout and you should see the layer selection now.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.