Scanning offset issue when toggling between mm/in

Machine is engraving double lines and won’t cut all the way through wood. Changed setting in lightburn to mm then re-entered scanning offset numbers. Line and engraving power numbers were way off. Re-entered those and machine worked properly.
Next day-turned machine on and had same problem with cut/engraving. Downloaded latest lightburn software update, re-entered scanning offset numbers, machine worked properly. Next day-same issue.
Determined whenever I change from mm back to inches, my scanning offset numbers are affected. Any solution to this issue?

Where are you changing from inches to mm?

In settings. Display and Units

I don’t really follow you, why are you changing from one to another?

There are two triggers for this issue-

  1. Every time I start my machine up I loose scanning offsets.
  2. Changing settings from metric to imperial-I typically work in inches but scanning offsets are in mm. I set it to mm to add the offsets then change it back to work in inches then it occurs.

I may be all wet, but I don’t know where the backlash (scanning offset) information could be stored other than in Lightburn. I believe Lightburn computes that when it generates the code for the Ruida.

I change back and forth anytime I’m using US made tile or other materials… they are usually marked in inches. I do most work in mm… I have not seen this.

I am using LightBurn 1.2.02, built Thu 2022-08-25 @ 14:05 on Ubuntu. Haven’t run anything that needed it since the upgrade, but before then I had no issues.

Maybe detail the work flow… change to mm, to to device settings to enter values, change back to inches and it fails? Does lightburn retain what you entered?

You can save this configuration, might try saving what you entered, then you could load it easily…?

Good luck…


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.