Scarsa potenza = low power

hi everyone, i have a (vevor L8146 7.5w diode) today i tried to engrave a figure using light burn for the first time. the head moves correctly along the axes, but the power is very low. using the software supplied with the machine (VigoWorks v3.3) I can engrave an inscription on the poplar with 20% of the laser power and speed 6000. instead with light burn to get the same result I have to use the laser power at 100% and the speed to 600. can anyone tell me if there are any details to increase the laser power? thank you!

I believe your machine is grbl based, so I’d check the settings as per Lightburn grbl setup… It’s probably the one of the $30 variables…

:smile_cat:

Yesterday I tried a few parameters,
Making the laser always make the same incision, (a 2cm line with 600 mm / s speed and 30% power).
I first set $ 30 = 3000 but the line was not visible, then I tried $ 30 = 800 and it went better, he wrote like a light pencil, then I tried to go down in steps of 200 ($ 30 = 600 … $ 30 = 400 … then 200) and in the end the best was 100, which engraved well and with a depth of about 2 tenths of a millimeter.
Then I wanted to try to change $ 33 … I set $ 33 = 128, 196, 238 and 244, but in the end I put back $ 33 = 0,
After this I tried to engrave with the laser at 90%, it was equal to 30%.
So I reported $ 33 = 1000 and at the same time I set (in the “device changes” menu the item “value S Max” 1000,) and in the end it worked now it works in an acceptable way, even if in my opinion it still lacks a bit of power, (in the first tests made with the original software the laser is more powerful). Advice?

Follow the Lightburn setup procedure for a grbl laser… The settings that effect the laser are spelled out… link in post 4.

Apparently you did not read it ? … :frowning:

:smile_cat:

forgive me, sometimes I struggle with translation. what is post 4?

You’re doing much better following me that I could trying to follow you… don’t worry about it…


It should have been post 2 anyway… On the right is the post number… this is post 2 of 5 …

:smile_cat:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.