Seeing the machine on the Network

Finally got my network to the machine and I have to say it works amazingly fast. The iMac at the Laser finds and controls the Laser perfectly, but my other iMac does not find the laser. I have all the network settings the same (i think) Any thoughts? I have to missing something

Can you ping the laser from the MAC?

I will try that… not at the shop atm


Alrighty. It’s not a fix but it will tell us if the problem is the network or one of the nodes at either end.

Make sure only one computer is connected to the laser at a time - If you have both running they’ll be competing.

OK i have tried it with only one running LB at a time… trying again

Yeah its not finding it on my main computer. Ive changed the IP address and confirmed it worked then set it up again on the Main iMac no luck yet. Its plugged into a network switch and my router isn’t even seeing it.

Not seeing it isn’t a useful description. What does not seeing it mean? Did you try pinging the laser as I suggested? What was the result?

Ruida controllers don’t have DHCP, so the router won’t likely notice it until you’re talking to it. Their Ethernet implementation is pretty bare bones.

I opened up the terminal app and pinged the IP and it did something. When I went to the router settings page I could see all the IP addresses on the network except the laser. I reassigned a IP number to the Laser and set it up on both Macs and still only one mac will find it. Both Macs find each other however.
Oh well its not the end of the world without seeing whats on the Laser… Thanks for the input

When you pinged the laser, what did it do exactly? A screen capture would be good here.

On my iMac I opened the terminal app and typed in ping and the ip address. It came back with something, honestly I dont know if it was pinging the machine or not…

The “something” that came back is the important bit. Ping is a utility folks use to test the communication between networked devices. Do again and post results here for further assistance.