Set Finish Position not working

Hello, when I move my laser to where I want it to go after running a job and I click “Set Finish Position” then I run the job and it goes back to the origin. Why? I have a grbl machine, running the latest firmware, latest LB updates, anything I should check? Is there a setting I missed?

It works on my system running 9.04, but on my offline version 9.06, I see this setting. Not sure if this is on 9.04 or not. might be worth un checking this:

I have found my problem. When I click on “Set Finish Position” it does set the finish position but it sets it as the current position’s numbers in inches but assigns them as millimeters. For example, I am at X100mm Y100mm. I click the button. 100mm = 3.937in so it sets the finish position as X3.973mm Y3.937mm.

Is this a bug or is it because my Position numbers are in inches? I’m not sure how to get them to be shown as mm.

Are you running LightBurn in Inch mode? or just the machine?

LOL… here we go again. :stuck_out_tongue_closed_eyes:

You know Oz, I’d really appreciate it if you could also add “Cubits” as a length of measurement option for those of us that swing that way…
Where’s the link where we go to post suggestions to vote for?


But seriously, those of us who are still native inch speakers truly appreciate your efforts to make it work. Thank you.

We’ve talked before about only having the speed parameters as parsecs per fortnight.

ROFL, I was going to suggest furlongs per fortnight.
Damn it, i can never remember how many furlongs in a parsec…

One way, we’d be catering to some pretty fast lasers… The other way, some really slow ones…

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.