Setting Origin and Finish position difficulty? Windows 10 - 64

Good afternoon.

For some reason I can’t seem to get the Origin set in Lightburn 1.6.00?
I have tried it under Absolute Coords and User Origin it doesn’t seem to take?
I have started LB and homed the machine. Turned off LB and restarted and loaded the file.
What I am doing is burning Tiles. I want to set the origin to repeat from the same point on multiple files.
I then place the laser in the position I want to start from and press the Set Origin button. If I then go to the laser button the Origin coords are not showing.
If I press go to Origin, it takes the laser to bottom left corner of the CNC table.
My laser is attached to my Shapeoko Pro XXL.
It runs the tile, but I have to reset the starting position each tile.

Any thoughts?
Feeling helpless. :face_holding_back_tears:

This video should help you better understand start points. I would recommend setting up a jig for repeatability and using absolute coordinates. That way you place your artwork in a known position in lightburn and your tile in the corresponding position on your work bed.

Thank you. I’ll check this information out more tomorrow.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.