Setting your priorities

Dear All,
I have an anomaly occurring when I set me cut priorities. I generally use green for engraving and Blue for my cut lines, I set the cut line to be performed last. I am now seeing my laser jump straight to the last cut priority (blue) and skipping over the engraving. This is making it difficult to program for leather and other movable materials. How do I correct this?
James Davis
Laser Mafia

Please share screen cap of entire LightBurn screen with the ‘Cuts’ window and the ‘Cut Optimization Settings’ window showing. Do you have ‘Cut inner shapes first’ set to ON (green)?

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.