Several issues with program

No matter what speed I set the speed to in lightburn it doesn’t change the speed on my LS1630 Boss Laser. The fastest setting I can set is at is 198 in/sec., unless this setting is the fastest it will go. If I set the speed to 10 in/sec it still goes the same speed.

We have this 100 watt laser for about 2 months. Bought it new. We have done several thing with this machine and has been doing fairly well. We have recieved our first order to fulfill and things are not acting like they used to.

We are engraving stainless steel military style name tags. We have the power settings at 80 percent but the amp meter is less than 10mA (100 watt laser). I have had the power set to 60 percent before and the mA was over 20 mA. At 80 percent power the laser doesn’t even remove the finish.

We have engraved several pieces of wood. Done a lot of flood fill.

We are now experiencing lines in the flood fill areas instead of flood filling. We also have the flood fill option checked. Lines per inch (lpi) is set at default which is 234.81. If we move the lip to 2100 lpi we actually get flood fill. However, we used to get flood fill at the default settings.

When we first start using lightburn, when we would select fill in the cuts and layers box it would show the areas as filled. Now in order to see what is filled or not we have to go to the preview section to see what the final artwork looks likes.

Is this program issue, laser issue or operator error? We need to figure something out. Thanks

198 inches/sec would be 5029 mm/sec, which is faster than anything I know of, including Trotec (a $60k machine that caps at about 3500 mm/sec).

20 inches / sec is 508 mm/sec, which is about 8mm/sec faster than Boss Laser has their max set. You probably want to work inches for distances, but in mm/sec for speeds.

For your power setting issue, are you setting Min Power too, or just Max Power? You need to set both to the same value when engraving. If Min Power is too low it can cause issues, but this could also be related to your speeds, which are a little insane.

Regarding Flood Fill, it’s not recommended for general use. It has its purpose, which is running simple frames where the bulk of the job is empty space, but it is affected by any and all mechanical imperfection in your system, which is what you’re seeing when you run it with normal interval settings.

Finally, for fills, you can go to Window > Filled Rendering, but that’s not a great idea for normal use. You won’t see stuff behind filled objects, if there are any, but they’ll get lasered. You’re better off relying on the preview for checking work, and getting used to working in wireframe (it’s also quite a bit faster than filled)

Thank you for responding.
On the speed , the laser head travels at the speed no matter what speed we type in, we have tried slowing it down to 10 and speeding it up, it doesn’t seem to change speed.
Our max power and min power are the same.
I’m not familiar with “wireframe”, where might this button be?
Thank you again for your help.

For speed, try slowing it down to 2, 3, or 5 and see what those do. Inches/sec means your numbers are 25x smaller than everyone else’s. 100mm/sec is about 3.8 inches/sec. If you can attach a file here as an example of something you’ve tried, I can have a look to see if any of the settings look funny.

This is the default setting:


One of the Filled rendering modes will show filled in the main edit window, but it can be misleading.

This is filled rendering:

This is the same design viewed in wireframe:

The preview shows the overlapping fills:

Very good!l I will try and attach my file and send it to you. Thank you so much.

Thank you for your help, we used your recommendations and everything worked perfectly. We were able to complete the customers’ order on time. Thank you again!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.