Size of square not coming out correctly

Hello,
I am trying to create some templates to be able to line up some parts to be engraved. I have drawn a square on lightburn, yet when I burn it into a piece of wood the dimensions do not come out correct. The vertical lines are spot on correct, but the length of the horizontal lines a a little short. Otherwise, burn is great quality. Lines are straight.
thank you,
Steve

It’s called calibration. In your X and Y axis settings you have a place to set the distance it’s supposed to be and the actual cut dimension.

Mke as large a square as you can cut and have material for. I use old wrapping paper. Make a square / rectangle with a dashed line down the center and cut it. Enter the two values in the software, then re-cut to check. If you are way out you may need to correct a little again and recheck.

Once you have a good cut, fold that paper on the dashed line. If the corners match, you gantry is square to the Y axis. If not, that’s approximately how much you need to adjust by.

Thanks Dave01. I will try that. I appreciate your help.

  • Steve

One more quick thing. Where do I enter the values in the software?

Nevermind, I think I understand the process.

Hello. I fixed the problem by going into the setting and changing the steps/mm for the x axis. I did check focus and squareness, but that didn’t help anything. The original parameters were 75 steps/mm for x and 80 for y. After I changed it, the rectangle turned out the perfect size. I am not sure if this is how I should have fixed it, but it worked. thank you

It’s normal for both values to be the same, or extremely close - If ended up with both set to 80, that’s a common setting, just based on the steppers and pinions used.