Slight malfunction in LB

If this isn’t in the right place, please let me know.
Finally got around to setting up my CO2 laser and doing my first project!! These are microfiber slingshot pouches, engraved with my logo!
I made 6 the first round, and after they completed wanted to do another 6. Something odd happened though. I selected all to move them down in LightBurn, framed out the project, & clicked start. I didn’t change anything, just moved the project down a few mm. For whatever reason, it didn’t do the engraving on the second batch. Cut them out perfectly, but didn’t do the engraving. Any idea what I may have done to cause the engraving not to happen?
Running the LightBurn ready Monport 40W

Are you using “Cut Selected Graphics” in Laser window? If so, is it possible that you didn’t have the engraving portion selected?

Did you run Preview before running? If so, what did that show?

If this still doesn’t explain it, can you take a full screenshot of LightBurn with your design showing? Ideally in the same state it was in when the issue occurred.

I’ll be honest, I’m not entirely sure about the cut selected graphics and having the engraving portion selected. I put it together in light burn, duplicated the design to make more, and the first go round it did it perfectly. All I did the second go round was move it on the grid.

In that case it will be hard to say unless you can get a repeatable problem. But typically the situations this would happen:

  1. You have not selected the graphics but have “Cut selected graphics” enabled
  2. You disabled output for the layer in Cut window

In any case, running Preview ahead of the burn should give you an accurate view of what will be sent to the laser and give you an opportunity to correct any issues before sending for real.

Here’s a picture of everything in LB. I haven’t messed with any settings or anything that I’m aware of, but I am a newb and may have done something by mistake

You’re in Beginner Mode so don’t have “Cut Selected Graphics” available as an option in Laser window. So this isn’t likely to be what happened to you.

Unless you actively changed the “Output” flag in Cut window that’s not likely to be the issue either.

Not sure then what might have happened in that case.

Are you continuing to see issues?

Yes. I just tried it again a few minutes ago and it still isn’t engraving. I’m not entirely sure how to get out of beginner mode, (or if I need to atm). What is the output window? I’m not sure if I’ve changed something or not

In that case there’s likely something else going on entirely.

You needn’t get out of beginner mode but if you’d like go to Edit->Settings and disable Beginner mode.

Not output window. It’s the “Output” flag in Cuts / Layers window. It’s currently enabled in the screenshot so unless you disabled it at one point that’s not likely to be the issue.

Can you confirm that Preview looks correct? Please take a screenshot.

I can’t take a screenshot on that computer. It’s almost an antique. Lol

Age shouldn’t be a factor in this. What happens when you push the PrtScn button? Else, start the Snipping Tool application and take a screenshot that way.

You were right. I thought my machine was an older version of Windows than what it was. Here’s the screenshot. I turned the output for the cut layer off before taking it.

I see you’ve found the Output toggles.

Can you go to Window->Preview? That will show you how the design will be burned. Then take a screenshot.

This is what I don’t understand. Maybe some of you see something I’ve missed.

Okay. The good news is that Preview reflects what you’re getting. I don’t see anything obvious as to what would be causing that.

Can you upload the .lbrn file here for review?

I think this is what you’re asking for. lol
engraved pouch.lbrn2 (42.2 KB)

So here’s what I think happened. When you moved the objects initially you may have duplicated them. What you have now is a duplicate set of objects on top of one another. Because of this the engraved areas actually negate. That’s the expected behavior and how you would get holes in a solid shape, by overlapping areas that you want to be negative.

It didn’t seem to affect the lines because those don’t have the same negation behavior. However, you would have had the laser going over the same line twice.

You can remove the duplicates one at a time or else just select everything and then go to Edit->Delete Duplicates.

After that, check the Preview and retest as you’d like.

That makes perfect sense. I did the duplicate thing thinking I would be able to move all of the duplicates like a single, but that isn’t the case. I thought I took them away but apparently didn’t