Slow moves not switching laser off during travel


(Henk) #1

Hi guys would just like to enquire.

When I move at below 10mms the laser does not switch of when moving from one cut path to the next. Which makes a travel line on the wood piece.
Is there a setting to enable this.
Above 10mm it does switch of when moving to the next move.


(Ray Kholodovsky) #2

What kind of “the laser” do you have?


(Henk) #3

2.5W running off a cnc shield v3 and arduino uno.
Grbl latest version. Pwm setup.


(Oz) #4

If you’re running GRBL 1.1f or later, make sure to put it into laser mode: $32=1

If it’s an older version, you’ll need to use the GRBL-M3 profile, and check that the S-Value Max setting in LightBurn is 255.

Read here: https://github.com/LightBurnSoftware/Documentation/blob/master/CommonGrblSetups.md#common-grbl-setups


(Henk) #5

Laser mode is enabled. I think it is using grbl m3 profile.
Should I perhaps switch it to the m4 setup?


(Oz) #6

M3 will work, but you should double check the S-Value Max setting in LightBurn matches the $30 setting in the controller. M4 is better for vector marking as it ramps the power with velocity changes and gives a more consistent burn.